Identified - Description: We are tracking reports of "Forbidden" errors during Office 365 backups caused by a recent Microsoft Exchange Online behavior change. This affects specific tenants and mailboxes using EWS.
Exchange Online jobs may show User Mailboxes reporting a Mailbox Status of:
Throttling from Exchange, Failed to process mailbox due to [The request failed. Forbidden]
Resolution:
Additional information and steps to resolve this can be found here, https://support.commvault.com/Article/Details/KA-191556
Jun 22, 2026 - 12:23 UTC
Exchange Online jobs may show User Mailboxes reporting a Mailbox Status of:
Throttling from Exchange, Failed to process mailbox due to [The request failed. Forbidden]
Resolution:
Additional information and steps to resolve this can be found here, https://support.commvault.com/Article/Details/KA-191556
Jun 22, 2026 - 12:23 UTC
SalesForce
Operational
Canada Central
Operational
UK South
Operational
East US2
Operational
Australia East
Operational
Web Portal
Operational
East US2
Operational
Database
Operational
UK South
Operational
Australia East
Operational
Canada Central
Operational
East US2
Operational
VM & Kubernetes
Operational
East US2
Operational
Canada Central
Operational
Dynamics 365
Operational
Australia East
Operational
UK South
Operational
Canada Central
Operational
East US2
Operational
Active Directory
Operational
East US2
Operational
Canada Central
Operational
UK South
Operational
Australia East
Operational
Office 365
Operational
Canada Central
Operational
UK South
Operational
Australia East
Operational
East US2
Operational
Google Workspace
Operational
US East 1
Operational
REST API
Operational
East US2
Operational
File & Object
Operational
East US2
Operational
Canada Central
Operational
Endpoint
Operational
UK South
Operational
East US2
Operational
Australia East
Operational
Canada Central
Operational
Usage & Metering
Operational
East US2
Operational
Reports
Operational
East US2
Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance