Scheduled reports

Incident Report for m109

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 02:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2025 - 21:48 UTC

Investigating

We’re currently investigating an issue affecting scheduled reports. Real-time reporting remains fully operational, and you can continue to generate reports using current data without interruption. We’ll provide updates as soon as more information becomes available.
Posted Aug 10, 2025 - 17:16 UTC
This incident affected: Web Portal (East US2).