Issue Identified: Azure File Agent Backup Jobs

Incident Report for m109

Resolved

This incident has been resolved.
Posted Aug 14, 2025 - 04:48 UTC

Monitoring

A fix has been implemented and the jobs are running fine. We are continuing to monitor them.
Posted Aug 13, 2025 - 07:19 UTC

Identified

We are currently investigating an issue impacting a subset of Azure File agent backup jobs. Specifically, this affects agents configured with multiple Azure subscriptions.

Our engineering team has identified the root cause and is actively working on deploying a corrective fix. We will update as soon as the fix is in place and confirm when normal operations have resumed.

We appreciate your patience and apologize for any inconvenience this may cause.
Posted Aug 13, 2025 - 02:28 UTC
This incident affected: File & Object (East US2, Canada Central).